Forumindex www.atv-quad.se
ATV, Quads och allt annat roligt pratar vi om här
 
 Vanliga frågorVanliga frågor   SökSök   AnvändargrupperAnvändargrupper   Bli medlemBli medlem 
 ProfilProfil   Logga in för att läsa dina meddelandenLogga in för att läsa dina meddelanden   Logga inLogga in 

subwoofer not outputing anything? no sound... any suggestion

 
Skapa nytt ämne   Svara på ämnet    Forumindex -> Yamaha
Föregående ämne :: Nästa ämne  
Författare Meddelande
MichaelSmith



Registreringsdatum: 10 maj 2018
Inlägg: 21

InläggPostat: mån maj 21, 2018 10:03    Rubrik: subwoofer not outputing anything? no sound... any suggestion Svara med citat

Hello,

Last weekend I bought a Yamaha HTR-5640 receiver and 2 Yamaha NS-555 floor standing main speakers. After it was all hooked up, I decided movies/music would sound much better with a center channel and sub. So last night I bought a Klipsch sc-1 center channel and Klipsch KSW-10 sub. I also purchased a Monster rca "sub" cable w/ a y-connector.
I connected the center speaker no problem, it sounds great. Next I try the sub. So I hook up the y-connector to one end of the sub rca cable and connect it to the LINE IN L/LFE and R in the back of my sub. I connected the other end to the sub output jack in the back of the receiver. I then proceeded to play with the receiver's speaker settings (set subwoofer to "YES" and messed with all the bass settings)... once I was satisfied with the setup, I tested the sub on cable tv, movies, music. Nothing produced any bass out of the sub, it was dead. The LED light on the sub was green(ON), but nothing was coming out. I tried increasing volume on the sub, tried different lowpass settings, put the phase switch on both 0 and 180... nothing.
Did I get a faulty sub? or am I overlooking something crictal here? I read on a few A/V forums including this one that you can connect your mains to the sub, then sub to receiver, but I don't have enough speaker wire at the moment to try that. I'm hoping that the rca cable I bought should be sufficient. Please let me know your thoughts on this matter.

Please help

I didn't find the right solution from the internet.

References:
https://arstechnica.com/civis/viewtopic.php?f=6&t=571705
Creative video advertising studio

Thank you
Till överst på sidan
Användarens profil Skicka personligt meddelande
Visa inlägg nyare än:   
Skapa nytt ämne   Svara på ämnet    Forumindex -> Yamaha Alla tider är GMT + 2 timmar (svensk sommartid)
Sida 1 av 1

 
Hoppa till:  
Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet


Powered by phpBB © 2001, 2005 phpBB Group
Swedish translation by phpBB Sweden and Virtuality © 2003-2019