Forumindex www.atv-quad.se
ATV, Quads och allt annat roligt pratar vi om här
 
 Vanliga frågorVanliga frågor   SökSök   AnvändargrupperAnvändargrupper   Bli medlemBli medlem 
 ProfilProfil   Logga in för att läsa dina meddelandenLogga in för att läsa dina meddelanden   Logga inLogga in 

Strul med min Catvik?

 
Skapa nytt ämne   Svara på ämnet    Forumindex -> Catvik
Föregående ämne :: Nästa ämne  
Författare Meddelande
KymcoMicke



Registreringsdatum: 07 april 2007
Inlägg: 1

InläggPostat: sön jan 06, 2008 13:43    Rubrik: Strul med min Catvik? Svara med citat

Hej, jag har något fel när jag ska starta hojen, vrider på nyckeln allt lyser ok, trycker på startknappen då klickar det bara om startreläet. bytte relä och tändlås igår och då gick den igång ok, surrade dock om startreläet innan det fick motorn att snurra.
Idag funkar det inte alls trots att jag har nytt batteri med större Ah än orginal (12v 12ah) nu är det 18 Ah, kan ej hitta felet, den har stått i 3 månader. är mkt tacksam för tips.
Till överst på sidan
Användarens profil Skicka personligt meddelande
Visa inlägg nyare än:   
Skapa nytt ämne   Svara på ämnet    Forumindex -> Catvik Alla tider är GMT + 2 timmar (svensk sommartid)
Sida 1 av 1

 
Hoppa till:  
Du kan inte skapa nya inlägg i det här forumet
Du kan inte svara på inlägg i det här forumet
Du kan inte ändra dina inlägg i det här forumet
Du kan inte ta bort dina inlägg i det här forumet
Du kan inte rösta i det här forumet


Powered by phpBB © 2001, 2005 phpBB Group
Swedish translation by phpBB Sweden and Virtuality © 2003-2019